Jump to content
Sign in to follow this  

sputtering problems when riding wheelies

Recommended Posts

I just finished doing intake and exhaust modifications on my CRF150.

115 main

42 pilot

full power needle

snorkel removed

BBR exhaust

My bike runs great, aside from some bottom end loss that I tried to cure with dropping a tooth on the front. I mainly use this bike as a stunter. My question is this:

Everytime I ride vertical wheelies, circle wheelies and coasters, my bike starts to sputter pretty bad. I've heard that there is a way to adjust the float to fix this. Can anyone please give me detailed instructions on how to fix this problem? Any help would be much appreciated.

Share this post


Link to post
Share on other sites

you had to see this coming....... 🙂

RIDE ON TWO WHEELS! 😛 or install fuel injection on it.... :applause:

Good luck finding the 'real' answer, I just couldn't resist! :eek:

Share this post


Link to post
Share on other sites

Sounds like it might be a float bowl problem, check the level.

Share this post


Link to post
Share on other sites

You dont need fuel injection to do a wheelie. My FZR600 does just fine. Ya think everyone in the past never did wheelies 'cause they didnt have FI?

Share this post


Link to post
Share on other sites

Definately sounds like a float issue, probably flooding it when you are wheelie'ng, either that or the exact opposite, starving it.

Share this post


Link to post
Share on other sites
You dont need fuel injection to do a wheelie. My FZR600 does just fine. Ya think everyone in the past never did wheelies 'cause they didnt have FI?

No sh*t!! I was just kidding around with you! Like nobody else ever experienced your issur before....of course they have.

That is why we have Thumpertalk!!!! :applause:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...