Not running right

Having a problem with my '00 WR400 which I'm hoping someone can advise on.

It's fine when on full throttle, but on steady part throttle, or even accelerating gently (coming out of a slippery corner etc) it feels like it's missing - it's lumpy and juddery - doesn't pull cleanly at all.

I've had it from new, and straight away put an aftermarket pipe on it with the bigger main jet that came with the pipe. A few months back the pipe was deemed too loud, so I've gone back to the standard silencer and the standard main jet. I thought it might be the pipe causing the problem, but I put the loud one on back today and the problem is still there.

The only other mod I've made is to remove the airbox lid.

Another thing that may be relevant is that around the same time I noticed the problem. I had another problem that it wouldn't rev out - just spluttered under full load. It was running a CR8E plug (the original!!) - the only spare I had was a CR9E and it worked fine with that. But when I put a new CR8E in I had the same problem on full throttle, so now I've stuck with the CR9E.

Can anyone piece together the clues in this and have a shot as to what the problem might be?

Have you tried adjusting the carb fuel screw out(counter-clockwise as viewed from the ground)? If you adjust it make sure the engine is running-otherwise it may be difficult/impossible to start due to flooding. If you adjust it out more than 2.5 turns go up a size on the pilot jet. Any more questions feel free to PM me.

I have the same problem. I think it is most likely rich needle position. Try lowering the needle (raise the clip position) and see how you go.

Cheers guys

I will give both ideas a go and let you know if they were on the right lines

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now