Jump to content
Sign in to follow this  

metal shavings in engine what do i do??

Recommended Posts

i was riding my 05 crf250 and it was riding fine washed it cleaned it up and stored then the starting got harder and harder so i replaced the shims. After about 3 weeks of riding 5 hours a week it got hard to start again, so i started to push start it and was riding at a practice when all of a sudden the bike seized up and wouldnt budge so put it in nuetral and rode my dads bike for the rest of the day

then i got home and took it apart and found billions of metal/bronze shavings all over in my filter and on the bottom of my engine and the pistonrod bearings suck. The bike is only 5 months old and has less then a 100 hours on it

someone please help

Share this post


Link to post
Share on other sites

i figured out what is wrong and finnaly got it put back to gether and the bearing in the crankshaft fellout and got al ground up i have no idea what or why this happend so i am going to start it up tommorow and see how it run and i did all the work myself which saved me a total of like 2-3000 bucks and some of the other bearings in the engine were shot to so ill post what the results are for the final product later

Share this post


Link to post
Share on other sites

first of all, i cannot believe that you were riding this thing knowing that there was a problem since it would only start by "pop-starting" it. sounds like you need new valves..... and definately watch your oil and keep a good filter in there to clean the system of the shavings !!! goodluck !!

Share this post


Link to post
Share on other sites

all this and the bike is how old? how often do you change oil and what do you use?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...