Jump to content
Sign in to follow this  

winding noise when cold

Recommended Posts

Hi everyone, I just purchased a 03 crf 150. The thing is in mint condition still with the stock tires. Before I purchased it I checked the oil level and the filter and all was aok. My problem isnt really a problem it runs perfect. What bothers me is when I first start it up it makes a winding noise until its warm. Not a grinding just a winding like something is tight. It does it around approx 5,000 rpm then goes away after that till it comes down to 5,000 rpm. After the motor get warm it lessens to almost nothing. I also have a crf 80 and I know the motor design is different of the two but that thing make no noise at all. Does anyone have this with there 150 and if not what should I check. Thanks for your help, Mark

Share this post


Link to post
Share on other sites

My 03 CRF150 is louder untill it warms up then my 02 XR100. Must be the nature of the beast?

BTW, I wouldn't rev a bike engine much past idle untill it warms up.

Share this post


Link to post
Share on other sites

Mike thanks for the reply. But yours does have that noise like a winding turbo till it get hot? Its not a valve noise Thanks

Share this post


Link to post
Share on other sites

It's not what I'd call a winding noise, but it does sound louder / different then the 100. I checked my valves and cam chain, all seems good, so I just ride it.

Share this post


Link to post
Share on other sites

Thanks Mike, Im pretty sure we are hearing the same thing. It run great but like you said its got a whole different some than a crf 100 or 80. Thanks Mark

Share this post


Link to post
Share on other sites

I dont have that problem since i took out my snorkel i think the airbox is the culprit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...