Jump to content
Sign in to follow this  

KLX340 will not go into gear - Help!

Recommended Posts

Alright, I went outside changed to oil in my bike and when I finished took it down for a trip around the block. Only thing is I never moved. It would not go into gear. I put it back up on the stand to give it a look over. Playing with the shift lever I can get the gears to engage ---- sporadically --- not solid the wheel spins with slight resistance. I try again off the stand no go. I start it on the stand and the rear wheel will spin as I cycle through the gears. Back off the stand. NO!!! HELP🤣🤣

I am supposed to go to Hungry Valley this weekend. I need to fix this bike or get stuck riding my wife's xt :busted:

Any ideas on what to do next. I have the manual open to section 5-14 External Shift Mechanism. Is this the next step? Has anyone ever had a problem like this before and what can you tell me about the obvious quick fixes before I tackle the inside. Is this a shift star gone bad?

Wait a minute! I just moved the handlebars forward 2 inches two days ago. I was once told that if something stops working go back to the last adjustment you made. 🤣:busted:

Out to the garage again. This time I adjust the clutch cable to give it a little more slack. Try the gears on the stand. Resistance :banghead::busted::crazy::crazy:🤣

Take it off the stand. Start it up and test it quickly (it is already after 10 and so I give it hardly any gas. I just have to test it or I cannot sleep). It works!!! :banghead:

I am sharing this with you all to make you feel good and because I really did start writing this (up until the series of questions I asked) before I came up with the fix. It was not until I began to backtrack what was happening that I was able to get to the solution. Not all problems end with the covers off the engine and some are self inflicted. Best of all I won't have to ride the XT unless I really want to. :busted::busted:

Now, if I could just remember where the key is....🤣

Share this post


Link to post
Share on other sites

:banghead::banghead:

The simple things.......ain't it the truth! Glad you got it going! Have fun.

Share this post


Link to post
Share on other sites

was it the clutch cable? because I have had the same problem. The cable binds or stretches so that the clutch is slightly engaged and you dont go anywhere.

Thank God you were able to figure it out so you didnt have to ride the xt. That must have been a close one =p

Share this post


Link to post
Share on other sites

Yes, It was the clutch cable. It was pulling on the clutch and it was not disengaging (stuck in neutral or some sort of twilght zone).

Share this post


Link to post
Share on other sites

The key is under the mat. That's how your wifes ........or was that the key you were talking about??? :banghead:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...