Jump to content
Sign in to follow this  

HELP NEEDED - calling all with mechanical knowledge

Recommended Posts

🤣 hi everyone i'm knew to this site. I own an xr 250 2003 , 4 stroke. I have recently had it serviced and they replaced the clutch, added oil and did all the things you would expect from a service. However I have recently checked oil and it is on EMPTY this is after a few weeks prior to having it serviced. I have been riding the bike like anyone would expect.. a little over revving circle work hear and there etc. So anyway the bike has no oil, so I replaced the oil and went for a ride with my pop on the road for about 45 minutes came back and the oil level has significantly dropped !!!! My pop noticed that when I went down hill the bike would smoke quite a bit. The question is this normal..?? whats wrong with my bike! It would seem my bike is over consuming oil.. I thinking something along the lines of piston rings - worn oil scraper rings .. or valve stem seals??? PLEASE SOMEONE HELP ME OUT I really want to fix my baby asap so I can go blast some bush trails :busted::banghead::banghead::busted::busted:

Share this post


Link to post
Share on other sites

this isnt really the proper forum,but i will give you some direction.

your motor is definately hurt.no way to tell how bad until its torn down.

check the cam and head where the cam rides carefully along with the wrist pin bore on the connecting rod.

the bore is probably damaged along with the piston and rings of course.

running with no oil is pretty much death to a 4 stroke.

hope for the best.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...