Jump to content
Sign in to follow this  

no back brake

Recommended Posts

please can anybody help me i cant get the back brake to build any pressure the pipe behind the peddle and reservewar cylinder came loose and i lost all the fluid Ive tried bleeding it but it will not work

Share this post


Link to post
Share on other sites

First make sure the line is truly tight. Then try a large syringe, I use the one for removing excess fork oil. Remove the reservoir cap,fill the syringe withe DOT 4 brake fluid, push the air out of the syringe, slip the hose over the bleeder screw, open the bleeder screw and push the fluid up to the reservoir (be sure not to run out of fluid in your syringe and put air back in the line), close the bleeder screw, put the reservoir cap back on, pump the brake to set the caliper. I hope this works for you. Let us know how you come out.

Share this post


Link to post
Share on other sites

I have the same problem I feel your pain. I put new lines on mine the front is perfect while the back has nothing. I spent more time on the back than the front also. It was fine at home but when I got out to ride its was nothing. So I rode for hours with out one.

Share this post


Link to post
Share on other sites

cheers brat will try your method at the weekend when i get time to work on the bike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×