Jump to content
Sign in to follow this  

1997 xr 400 throttle sticking! HELP

Recommended Posts

i have a throttle problem it sticks :applause: does anyone have any info or tips to help me sole this prob thanks

Share this post


Link to post
Share on other sites

If you have barkbusters check the grip end. If you have torn the carb down before this happened make sure you didn't install the slide backwards (I was guilty of this one once :applause: ). Check the throttle cables for pinching...

Share this post


Link to post
Share on other sites

If the cables have never been replaced this would be a good time to do so. While you have them off operate the throttle shaft by hand to make sure you dont have other problems with the carburetor itself.

Share this post


Link to post
Share on other sites

you can get aftermarket or stock.

the aftermarket ones will probably be a little bit more than the stock ones.

Share this post


Link to post
Share on other sites

Step one is taking off the throttle tube.

There might be dirt or mud making it stick.

Clean it all up and lube it. Leave it dry between the tube and handlebars.

New cables do make an amazing difference.

Next is checking the carb to make sure the slide is not sticking.

Share this post


Link to post
Share on other sites
Step one is taking off the throttle tube.

There might be dirt or mud making it stick.

Clean it all up and lube it. Leave it dry between the tube and handlebars.

New cables do make an amazing difference.

Next is checking the carb to make sure the slide is not sticking.

good advice :applause::bonk:

Share this post


Link to post
Share on other sites

check and make sure the throttle tube isn't broken. Also, if you've recently got new grips, depending on the severity of the sticking, it could just be that the grips are still getting broken in.

Share this post


Link to post
Share on other sites
Leave it dry between the tube and handlebars.

really? I was always told to put a layer of grease in there to keep things slippery. Is this wrong?

Share this post


Link to post
Share on other sites

thanks for the help boys i took the throttle off cleaned it up and its fine now thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×