Shifter problem yz450f

I have a 2003 yz450f. I was trying to replace the shifter oil seal and when I tried to put the shifter back on the shaft went in and now it wont shift at all. I have tried to pry it out and it will not budge. Any suggestions?

Forgot to mention when I pull in the clutch it does nothing. It acts like it is still in gear. It doesn't make sense, the bike was working perfectly. All that I did was take the crank case cover off, replace the water pump seals, put a new gasket on the crankcase, put it back together and then tried to replace the oil seal on the shifter. Has anyone ever heard of this problem?? I searched it but I found nothing. I hope I dont have to tear apart everything :thumbsup: Any help would be greatly appreciated. Thanks.

Did you get the pump shaft ing right when you put it back together? Sounds like you pushed the shift shaft back into the clutch lide case. Pull the clutch side case and put the shaft back in place... (use a manual) :thumbsup:

Ahh thanks you were right, got it working now. :thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now