Help from anyone with a wr426

My buddy has a '02 wr426. It takes him ~40 kicks to start. What should he do for jetting to make it start easier?. I know about the JD jet kit, but wouldnt that only help mid-top. I dont think he wants to get the '03 cam. ANy suggestions would be appreciated. Thanks, D

I'm assuming it runs well once it does start. First check that the valves haven't tightened up. After that clean the carb, check the jets (install a 48 pilot) and then start it and set the idle speed to 1900. Set the fuel screw properly and learn the starting drill. Cold, choke on, twist throttle once and kick. Hot, no choke, no throttle, kick. If everythings set up right it should start pretty easily.

I would leave it the way it is and just call it a work out :thumbsup:

No, it does sound like something is amiss. It should start with in three kicks. Need alittle more information though to give any suggestions. How long has he owned it? Has it always been like this? Did it just start doing it after storage? Is he familiar with the starting proceedure? Give us some more specific insight so we can give you a starting point in your trouble shooting.

I would leave it the way it is and just call it a work out :thumbsup:

No, it does sound like something is amiss. It should start with in three kicks. Need alittle more information though to give any suggestions. How long has he owned it? Has it always been like this? Did it just start doing it after storage? Is he familiar with the starting proceedure? Give us some more specific insight so we can give you a starting point in your trouble shooting.

Ditto - it's one thing if he's had it awhile, a completely different thing if he just got it.

He got it about a year ago. It was pretty much brand new( it has less than 100 miles). Its always started hard. It is completely stock. I know with my wr450, the stock jetting was horrible. I now have it so its perfect but it took a while. I just didnt know if the stock jetting on these were bad too..Im guessing the carb needs to be cleaned as well. Once again, any help is appreciated Thanks, D

Make sure that the BK mod has been done to limit the fuel squirt length then try your jetting in his bike and see if it helps. I run a 40 pj, 165 mj, stock needle on the 2nd clip from the top, 100 paj, grey and blue wire mods, YZ timed plus a few other free things and my bike starts on the second kick at the most everytime. I ride at 5000 - 10,000 feet altitude. Proper jetting is the absolute key to the WR. Check here http://motoman393.thumpertalk.com/ WR Dave.

I have an 02 and it starts 2 or 3 kicks cold everytime. Here is my settings/jetting and I also did the BK mod. The thing RIPS! :thumbsup:

Model (400 - 426 - 450): 02 WR426

Timing (WR-YZ): YZ with 03 exhaust cam

Main jet: 170

Pilot Jet: 42

Fuel screw (turns out): 1 1/2

Needle model/Clip position: JD blue needle postion #3

Airbox lid (on or off): Lid Off

Pipe: White brothers e-series w/six discs and quiet core insert

Altitude where you ride: So Cal 0-4000 ft

Temperature where you ride: 75-110

Degree of satisfaction: Runs awesome quick response/no bog

any truth to the "rumor" that there is a elec starter out there for YZ 426 F, or WR 426 F ? 2002 models ? :thumbsup:

any truth to the "rumor" that there is a elec starter out there for YZ 426 F, or WR 426 F ? 2002 models ? :thumbsup:

Without a auto decompress cam I don't any possible way a starter could crank the beast over.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now