Jump to content
Sign in to follow this  

new with 82 yamaha xj550 problem

Recommended Posts

hi all-

i'm new to bikes and recently bought a yamaha xj550 maxim as a starter (your call on whether it was a good choice). yesterday i was riding and near the end of the ride it started dying when i would give it throttle. it would accelerate some and then nothing, accelerate again then nothing. first i thought i might be running out of gas. i switched to the reserve as i pulled over and it stalled and i could get it started again. fortunately i was only a couple blocks from home. right before this started the gear pedal seemed to not be locking in when i tried to shift - maybe i was imaging that though or it was just not accelerating at that moment when i was trying to shift. when i try and start it tuns over fine, but doesn't catch. it also seems to be turning over louder than before, almost with a vibrating or fast low rattle.

anyway i had been having trouble starting it since i had bought it until recently when it started getting warmer. a little starter fluid would usually get it going. i charged the battery and checked the plugs. soon realized the choke cable was frayed and thought that might have soemthing to do with the bad starting (no choke when cold). had that replaced and had the same problem until it started getting warmer and it would start on its own. friend thinks the carburetor might be gummed up somewhere - i forget which parts he suggested it might be. i know very little about maintenance anyway and don't know if i could tackle that.

so, any thoughts? (if you made it this far ... sorry about the rambling)

Nathan in NJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×