02 crf450 wont start

Two weeks ago the bike ran fine. Started up cold and hot with no problem. I go to start it the other day and nothing. I replace the plug, clean out the carb, change the air cleaner and oil, still nothing. If I bump start it and warm it up it runs fine. But once you shut it off, nothing. Any ideas? Thanks guys.

Two weeks ago the bike ran fine. Started up cold and hot with no problem. I go to start it the other day and nothing. I replace the plug, clean out the carb, change the air cleaner and oil, still nothing. If I bump start it and warm it up it runs fine. But once you shut it off, nothing. Any ideas? Thanks guys.

I am not an expert by any means, but just from the reding the forums here, that sounds like a valve problem, what Kind of problem, I dont know... but I have read a few post where people have never had a valve problem, then they go to start there bike and it wont start, cause the valves were jacked...

I have an 2002 also, and love it... i have been lucky so far... no major issues...

i would say, check ur valves, then post on here what the results are and someone will def. point you in the right direction...

:thumbsup:

What xxxxshiftxxxx said above. That is quite consistant with a/tight valve: you can bumpstart it, warm it up and it's OK for the day but cold = no start.

Check your valve clearance. One of the intakes is probably zero........hope this helps :thumbsup:

by the way: go SS on the intakes => problems go away!!!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now