Jump to content
Sign in to follow this  

Tranny fluid gone milky

Recommended Posts

I changed my tranny and motor oils yesterday in my '06 CRF450R.

The tranny oil was milky and pink. I use Belray 80 weight which is red.

I did a search and found 2 threads saying my water pump seal is gone.

Do I need to change just the water pump seal, or do I also need to change the water pump rod and/or the oil seal?

Can I just lay the bike on it's side and remove the water pump cover? Or do I need to go in further?

Share this post


Link to post
Share on other sites

I would replace all the seals on that side, coolant and oil, just to be safe. Just pay close attention to the way the seals face when you disassemble.

Also, I would consider replacing the counterbalancer shaft(may not need it) but the bearings and seals why you've got the left side apart. Its a pretty simple fix, but you'll need to pull the ignition cover off, and make a socket with a dremel tool to get the nut off the counterbalancer.

Share this post


Link to post
Share on other sites

The same thing happened to me after a day of riding in the rain. I don't know how water got in the tranny - it was just your typical mud day I don't think I even laid the bike over. I changed the oil and it never happened again.

Share this post


Link to post
Share on other sites

I have done some "wet" riding since my last oil change. I will go for a ride first and see if it is a one time deal before I take the bike apart.

Thanks guys,

Share this post


Link to post
Share on other sites

You didnt get the bike deep into a stream did you? If the trans vent is under water and you cool the motor by splashing through, it'll create a vaccum in the trans and suck up stream water into the trans vent line.

Share this post


Link to post
Share on other sites

It's not a water pump seal. It would have to get past 2 seals and leak out the weep hole.

I always route the trans vent up by the airboot because it will suck water.

Share this post


Link to post
Share on other sites
It's not a water pump seal. It would have to get past 2 seals and leak out the weep hole.

I always route the trans vent up by the airboot because it will suck water.

yeah, I bet your right TJ, riding through water, of any depth is not something I ever do, mx only for me, except when I get talked into doing a harescramble :excuseme::bonk:

Share this post


Link to post
Share on other sites

EDIT: Removed per Throttlejockey's clarification of the clutch plate material (steel not alluminum like I had thought). :excuseme::bonk::busted: to me.

Share this post


Link to post
Share on other sites
I believe the stock clutch plates are aluminum. If this is the case, typically the tranny fluid will become milky looking within a few hours of run time as a result of the aluminum mixing with the oil. This condition doesn't necessarily mean the oil is spent. It takes VERY little to change the appearance of the fluid as it looks when it comes out of the bottle. If you aren't losing any coolant and have avoided deep water crossings, then I would say it's just related to the clutch material and nothing to worry about.

Garrett

CRF250/450's have steel plates, not aluminum.

Share this post


Link to post
Share on other sites
CRF250/450's have steel plates, not aluminum.

Ah, ok. I'll update my post. I just remember my '00 cr250 always having milky looking tranny fluid.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×