Jump to content
Sign in to follow this  

Cutting out at WOT

Recommended Posts

What could I have done? I have a 05 S model with 3X3 mod, full yosh and k&n filter and 13-47 gearing. I have the stock carb with 142.5 main and 25 pilot. The bike ran really good execpt that at WOT it felt like it should have had a little more (a little flat). So I pulled the carb and changed the jets, I went to a 150 main and 30 pilot. Bike ran awesome except at wide open throttle. I figured I had went to many sizes up on jets so I started pulling and changing about 5 or 6 times. Each time I went down the cutting out actually seemed to get worse. I am now back to where I started 142.5 main and 25 pilot. Bike cuts out now worse than ever at WOT. Ran great with all combination of jets except at WOT. I even unpluged the TPS to see if it made any difference. It didn't. Could it be hitting the rev limiter? If so, why now and not before? I checked the boots to make sure that I had everything tight with no leaks. Thanks in advance for your help. :ride:

Share this post


Link to post
Share on other sites

With 13/47 gearing you are probably hitting the Rev limiter. :ride: I was hitting mine with14/44 Fairly quickly :ride: . Now with 14/47 (Same gearing as the "Dirt Model") I am hitting it real fast. :ride:

Share this post


Link to post
Share on other sites

The only thing I can't figure is that it never did it before I had my last jetting issues. And it starts cutting out really fast. I have pulled the carb several times in the past (during my 3X3 mod) and hooked everything back up just like I always do with no problems. I just assumed that it was the jetting until I went back to the exact jetting as before, when it wasn't cutting out. Got me puzzled. I must be overlooking something. :ride:

Share this post


Link to post
Share on other sites

I have adjusted the float height in the past but I will definitely check it again. I don't think so but I might have bumped it or something.

if it happens suddenly at high rpm its the rev limiter.

Eddie do these things (rev limiters) fail?

I have no way of telling what RPM I am running but something is definitely not right. It is to late tonight but I will ride it tomorrow and see what gear/mph it cuts out in each gear and maybe someone with same gearing can compare.

I have my brothers bike at my house now. Identical bike as mine except yellow. I might change the rev limiter out and see if it makes a difference.

I will keep you posted.

Share this post


Link to post
Share on other sites

Man I am such an idiot stick. :ride: It was hitting the rev limiter. I pulled the carb and checked the float level, was out a little so I corrected it. Still cut out. Changed the CDI unit and same. Started to pull carb back off to check one more time but decided to ride the other bike. It did the same thing. I guess that I had it in my head that something was wrong. Man do I feel stupid. Sorry I wasted your time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×