Jump to content
Sign in to follow this  

It won't start

Recommended Posts

I've got a 2002 DRZ400E. I just installed the Athena big bore kit and a DJ jet kit. The jetting is per Burned's suggestion (158 Main, blue needle on 3rd clip). Put everything back together and now she won't start - cranks just fine.

I've got spark, there is fuel in the bowl, I double checked the cams were installed properly, went over the service manual's engine removal instructions forward and backwards to make sure I reconnected everything... what am I missing? :thumbsup:

edited to add

JD jet kit. I kant tipe.. :ride:

Share this post


Link to post
Share on other sites

Fuel, spark, compression, cams & spark in time - it wil run. Got compression? Is the plug wet with fuel?

Share this post


Link to post
Share on other sites

Plug was wet with fuel, don't have a compression tester. Guess I'm going to the store tomorrow. :thumbsup:

Share this post


Link to post
Share on other sites

y4m4 - welcome to TT. But you see it is an "E" bike. That thread does not apply plus the plug is wet so there is fuel getting into the cylinder. It ether has no compression or no/intermittent spark. Tried a new plug?

Share this post


Link to post
Share on other sites

Start with the easy stuff first:

1-Petcock on

2-Vacuum line hooked up (most common mistake after working on the carb)

See "If your bike won't start" thread at top of page

Good Luck

(Edited - Oops - didn't see the "fuel in the bowl" line)

Share this post


Link to post
Share on other sites

Picked up a compression tester on the way to work and off to the dealer at lunch to pick up a new plug and some other supplies.

Share this post


Link to post
Share on other sites

Compression tester will only be of limited use, the auto decomp will mess with the results.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×