Jump to content
Sign in to follow this  

No choke?

Recommended Posts

Hi all,

Should be a fairly strraight forward question. 01 yz250f doesnt like any choke when starting? Why?

If I have choke it takes forever to start the bike.. too much fuel? But without the choke it only needs two strokes of the kickstart? I havent taken this bike out yet, planned for next weekend so I dont know what the hotstart is like but is this normal? What needs to be changed?

Thanks in advance

oh i forgot to mention that it is the middle of winter here.. currently 15 degrees celcius every day?

does it run richer in colder months or warmer months?

Share this post


Link to post
Share on other sites

in the colder months it will run leaner--> cold means dense air, and dense air means more air molecules, that means for every gas molecule there'll be more air. in a word leaner.

I'm not sure why it doesn't like the choke....because in cold conditions it should.

is this normal? for me no.

Share this post


Link to post
Share on other sites
But without the choke it only needs two strokes of the kickstart? I havent taken this bike out yet, planned for next weekend so I dont know what the hotstart is like but is this normal?

you haven't ridden the bike yet?

when you do you'll most likely find thats its way too rich.

Share this post


Link to post
Share on other sites
The pilot jet is too rich.

Can this be fixed with an aftermarket fuel screw? It doesnt have one..

Share this post


Link to post
Share on other sites
Can this be fixed with an aftermarket fuel screw? It doesnt have one..
All an aftermarket fuel screw does is make the adjustment easier, because the protruding screw means you don't have to try to get a screwdriver up inside the fuel screw tunnel on the bottom of the carb. You still have to actually test settings yourself to find what runs best.

Your bike doesn't have what? A fuel screw? I assure you it does, unless it has fallen out, a somewhat common occurence with the FCR carb, especially when riders install aftermarket fuel screws and forget to install the o-ring.

Share this post


Link to post
Share on other sites

My 01 does exactly the same thing. But it runs perfectly, I can't figure it out. And because it runs perfectly I am not going to try to mess with it. Especially when it starts in 1-2 kicks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×