Jump to content
Sign in to follow this  

1/4 throttle bogging

Recommended Posts

OK on my 200xc, when i hold it at 1/4 throttle in any gear, it likes to sputter. it doesnt really bog, but i sounds like its cutting out rapidly and repeatedly, it never shuts off. it just sputters/isnt smooth

Share this post


Link to post
Share on other sites

Assuming everything else is OK with the bike, sputtering usually indicates rich jetting. 1/4 throttle is best adjusted by either needle diameter or clip position. Try dropping the needle (raising the clip) one clip position. If that doesn't work, you might want to try a needle that's one or two steps larger diameter.

Share this post


Link to post
Share on other sites
OK on my 200xc, when i hold it at 1/4 throttle in any gear, it likes to sputter. it doesnt really bog, but i sounds like its cutting out rapidly and repeatedly, it never shuts off. it just sputters/isnt smooth

What jetting are you runnig?

Share this post


Link to post
Share on other sites
whatever comes from the factory

when i bought my 04 200 i put a larger needle in it to make it run leaner, and i had to go one step larger on the main. mine was very rich at low rpms, but it had a lean spot at very high rpms.

before i changed mine i would foul a plug every 2 or 3 rides. i changed it probably a year ago, and i've only fouled one plug since then.

Tommy

Share this post


Link to post
Share on other sites

i dropped it one, and the bogging was still there, so i dropped it one more (the clip is on the very top rivet) and it seems that it has gone away

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×