Jump to content
Sign in to follow this  

Tight,but still starts easy?

Recommended Posts

How many have had a valve go to zero and it still starts easy?

I shimed by 03 in Dec. One valve was .003 and put to spec, i haven`t checked it again till this weekend and now it`s closed. The reason i waited so long is because it ALWAYS starts with just 1 kick, even now i can start it with the first kick. I thought these things got harder to start as the valves closed up?

Share this post


Link to post
Share on other sites

my 02 did the same thing. i had 1 intake go to zero (right intake). the bike was still starting first kick. the only thing i noticed was it was not idling as clean. which may have been because of the 100 degree temps we are having. to be on the safe side i replaced the head, added ferrea valves, new piston and rings. bike is running better than ever

Share this post


Link to post
Share on other sites

it may start good but its not worth the pain you may cause yourself by not fixing it. if this problem keeps happening i suggest you change your intake valves and the springs. I have seen where the valve pounded so bad into the seat it broke the head of the valve off. the 02's and 03's were known for this the most. I have a 04 and i have not touched them since i bought it in 04 they have never moved. I check my valve clearance every 5 hours....

Share this post


Link to post
Share on other sites

ive had one side close up and it wasnt much harder to start, but when both of them went to zero it took about 50 kicks to get it going and it felt like there was absolutely no compression.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×