Jump to content
Sign in to follow this  

150F problem

Recommended Posts

ok well my little brother seems to be having a little problem with his 150F, his bike will shut off almost all the time when he decellerates (sp?) and then it will take like 6 kicks to start back up, he never used to have this problem untill about 3 or 4 days ago, so any ideas as to what may be happening would be great thanks

Share this post


Link to post
Share on other sites

he knows how to use a clutch and this problem is the worst when hes got the revs up and then pulls the clutch in, it will shut off and i dont know y, it never used to do it just started recently and his filter is clean

Share this post


Link to post
Share on other sites

clean the carb,adjust your float level,check the idle,etc.etc.etc

Share this post


Link to post
Share on other sites

yea i checked the choke for him and it is off, and the bike is warmed up... would this problem have anything to do with valves? or is it strictly carb cuz i think that can be taken care of easy but if it is the valves we would need to bring the bike to a dealer to check... and just to be sure i will clean the carb anyways but just incase it is the valves i would need your responses, thank you

Share this post


Link to post
Share on other sites

well actually i took it out today and it ran perfectly, it even to sum extent felt like it was running better then ever before, today was cooler mind u and a lil wet, when it was acting up we were running it at near 118 degrees so i think that was probably the reason, it was running way too hot, today was only about 78 degrees, so i think we've found the problem but thanks for the replies anyways and i will clean the carb soon to save the hastle later on, thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×