Jump to content
Sign in to follow this  

30 miles on the X- wiggly rear?

Recommended Posts

Has anyone experienced a really pronounced instability in the rear of the bike? Nothing is loose yet compared to my R the thing feels like it's on ball bearings!!

Share this post


Link to post
Share on other sites

Have you checked your spokes?

Mine as well as others have had loose spokes right from the dealer.

Share this post


Link to post
Share on other sites
Has anyone experienced a really pronounced instability in the rear of the bike? Nothing is loose yet compared to my R the thing feels like it's on ball bearings!!

Check air pressure. 12PSI.

Dwight

Share this post


Link to post
Share on other sites
12 is sort of low unless you are on a groomed track and you weigh under 180 pounds

Oh, I guess I don't know how much pressure to run. Glad you set me straight. :thumbsup:

Dwight

Share this post


Link to post
Share on other sites
Oh, I guess I don't know how much pressure to run. Glad you set me straight. :thumbsup:

Dwight

haha. Yes i agree, check your spokes and air pressure. 12 psi is what i have always ran.

Share this post


Link to post
Share on other sites

I think I have narrowed it down to the wonderful tire that cames stock on the X. I am not much of a 'gotta have the newest and best thing out there' kinda guy but this thing sucks!! Maybe I'm just being a weenie but I'm gonna try another rear just to set my mind straight.

Share this post


Link to post
Share on other sites

I have to say I accually loved the stock back tire after buying a different tire I plan on buying another stocker

Share this post


Link to post
Share on other sites

I agree its not the tire never the less I loved the stock back tire, its most likely your spokes or maybe you bent your rim already?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×