Jump to content
Sign in to follow this  

e start problem

Recommended Posts

I have a 05 drz with 5000 miles its new to me. i havent had any problems with starting it till two days ago. i went to start it up and the motor would turn over very slowly but wouldnt start. i bumbed started it road it for a half hour and stopped and it started up again on its own power. i let my bike sit for a day then tried to ride it again today and the e start didnt have the torque to turn the motor over. dose this sound like a short? voltage reg? or is it just time for a new battery.

Share this post


Link to post
Share on other sites

Sounds like a battery to me too. Do a full charge on it and have it load tested if you can. If goes dead after the load test, it's toast! If you can't do the load test, just charge it up and try to starting your bike again several times. If it won't do the job after a few attempts its done. I went through this recently and a new battery did the trick.

Share this post


Link to post
Share on other sites

I have found that a battery tender is one of the first "mods" to be done! I ran a pig tail out between the seat and side panel/rear fender so I don't have to take stuff apart. No issues for 3 years. If it isn't running or traveling somewhere - the tender is on it.

Share this post


Link to post
Share on other sites

Depending on how often you ride, the E models usually don't require a tender since they do not have any constant draw like the S. My E can sit for month a start right up. It sounds like your battery is just toast.... on the other hand, If your letting your bike sit for long periods then a tender might be handy....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×