Jump to content
Sign in to follow this  

Jumping in/out of gear. Help!

Recommended Posts

Hi gents,looking for advice on my 04 Rm 125. i know its not a Honda but i guess the principles are the same and have tried it in the relevant section but this gets more hits.

when i change from 1st to 2nd it hits like a nuetral and then split second later jumps in to 2nd on its own.

i have changed the selector pawls as they had wear but it did not cure,when looked againthe new pawls were showing wear again from 5 minutes use.

i have now ordered the part that the pawls lock into but is there any thing else that could be causing this problem.

the gears are all really good (dogs ok)

any help much appreciated.

ian

Share this post


Link to post
Share on other sites
Quite possibly the shift drum is worn.

Is the shift the the same as the selector shaft with grooves in it?

if so replaced that 1st with new part :thumbsup:

Share this post


Link to post
Share on other sites
Is the shift the the same as the selector shaft with grooves in it?

if so replaced that 1st with new part :thumbsup:

This is the part # for an '00 RM125 (newest parts view available on TT)

cam comp., gear shift 25310-36E10

Go here....., http://oem.thumpertalk.com/2000RM125index.aspx OEM parts, Suzuki, Motocross, 2000, gearshifting and look at the picture. This is usually the culprit if the fork pins are ok.

Share this post


Link to post
Share on other sites
This is the part # for an '00 RM125 (newest parts view available on TT)

cam comp., gear shift 25310-36E10

Go here....., http://oem.thumpertalk.com/2000RM125index.aspx OEM parts, Suzuki, Motocross, 2000, gearshifting and look at the picture. This is usually the culprit if the fork pins are ok.

|Already changed that part but for some reason i am getting wear on the pawls 1 and 2 .

Share this post


Link to post
Share on other sites
|Already changed that part but for some reason i am getting wear on the pawls 1 and 2 .

Dis you replace them together....new pawls and drum?

Share this post


Link to post
Share on other sites

originally bike was jumping out of second gear under load,

changed drum and 1 fork that had wear (chip in drum),

problem stopped for 30 minutes

then came back but seemed to be slightly different

when changing to second it was reving like a nuetral before jumping into second instead of out of second,

checked again and noticed pawls badly worn and thought the wear rounded so not locking in place properly so changed them.

still didnt work and after 5 minutes riding looked again and noticed the new pawls wear showing sign of wear already.

now i have ordered new pawls, springs,shift cam stopper,gear shift etc thinking that the part that the pawls lock into or something else must be worn.

the only problem is that 1 part has to be ordered from japan as suzuki uk does not have in stock anywhere.

i am just trying to think of anything else it could be before parts arrive.

thanks for taking the time to read as it is hard to describe situation.

ian

Share this post


Link to post
Share on other sites

could be part 4, 16, or 20 (from the previous drawing). Something has some play in it which is wearing the new parts very quickly.

Good luck!

Share this post


Link to post
Share on other sites
could be part 4, 16, or 20 (from the previous drawing). Something has some play in it which is wearing the new parts very quickly.

Good luck!

thanks for taking the time

wil check it out and post back this weekend hopefully. :thumbsup:

Share this post


Link to post
Share on other sites

Yeah, make sure you do. I like to know things like this, just so I may be able to help someone out down the road.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×