Jump to content
Sign in to follow this  

Vapor install problem

Recommended Posts

I'm trying to install the speed sensor on a trailtech vapor, but I have a relocator bracket on my S for the big 320mm brake. it covers the area that the sensor would go according to the directions, and its thick so I don't think the sensor would work if it was mounted onto it, so if anyone's installed this before and could tell me how they got it to work, or if they know how it would work I'd greatly appreciate any help.

Share this post


Link to post
Share on other sites

I don't have any info on the Vapor but magnetic switch picks-up are all the same. The magnet needs to pass in front of the reed switch closer the better. The switch needs to be in the correct position so it does not activate twice as the magnet passes. If you are very quite, sometimes you can hear the reed switch activate. More reliable is to use an ohm meter on the pickup wires. Design your own mounting and test it with an ohm meter to see if it is activating. Normal for M/C odometers is about 7 wheel revolutions for 0.01 mile.

Share this post


Link to post
Share on other sites

well I ended up mounting it onto the bracket in the closest equivelant I could get to where it should be on the caliper, and I'll put the wheel back on and finish the install tomorrow, right now I've gotta do homework and get to bed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×