Jump to content
Sign in to follow this  

motor blues

Recommended Posts

I've only done 16 hours on my kx450f and it was fine untill 10hrs then it blew a hole in the caseing just by the kickstart .I had that fixed and it then it started leaking coolant my mechanic has cheaked the head gasket and water pump but both are fine. If any ones had any problems like this or knows what it mite be id like 2 hear.

Cheers gravy181

Share this post


Link to post
Share on other sites

That didn't happen on the start line of a tt-a-x race did it? was it covered by kawi?

Share this post


Link to post
Share on other sites
That didn't happen on the start line of a tt-a-x race did it? was it covered by kawi?

yea it did and was covered by kawi but since that rebiuld its been leaking and superior cant work out why

Share this post


Link to post
Share on other sites

Do you know where the leak is? Or are you just loosing coolant? After i did my top end i kept loosing coolent. Turned out the cylinder bolts under the cams werent torqued. Tightned them and now all is well.

Share this post


Link to post
Share on other sites
Do you know where the leak is? Or are you just loosing coolant? After i did my top end i kept loosing coolent. Turned out the cylinder bolts under the cams werent torqued. Tightned them and now all is well.

im not sure were its leaking but the oil isnt merky that may be it il ask my mechanic cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×