Jump to content
Sign in to follow this  

Fine tune AP, leak jet question....

Recommended Posts

I have installed a FCR 39mm on my LTZ400 with the following mods... full HMF, mostly open air box, and a uni foam filter. Thats about it for the motor for now..

Jetted to the following... 155 main, NCVQ on 2nd clip, 45 pilot, 1.5 turns out on fuel screw, and had a 40 leak jet.

I have the bog off idle, but everything else seems ok, so I started to check the AP with info from this site and what I noticed is that it seems to squirt when its suppost to, but seemed like to much fuel like it was rich. So I installed the only other leak jet that I have, 55, and it does seem to run better, but there is still a bog.

So my question is, do I get more larger then 55 leak jets, and keep trying those, or is there a way to know if I am headed in the right direction?

The AP squirt seems to start right as the slide moves, which I believe is correct, and with the 40 leak jet, it seemed to be (just a guess) about 1.5 seconds long... again just guessing, I have no real way to tell.

What would you experts suggest as the next step?

Share this post


Link to post
Share on other sites

Fine-tune the fuel screw, try 1 turn. See if the motor likes a bigger main jet. The YZ's usually run main jets in the 160-170 range for comparison.

I've run an LTZ with FCR39 on the dyno and it needed a bigger main jet in our case.

James

medium.jpg

Share this post


Link to post
Share on other sites

Well I have ordered an extended fuel screw so I can fine tune it the right way, I will also order a 42 pilot, and some leak jets for further tuning, when I put in the fuel screw, I will try and check the ap timing to make sure its not hitting the slide on the way up.

I will update you guys again later in the week.

Thanks

Share this post


Link to post
Share on other sites

Ok did some more testing today... My final and so far seem to be the closest setting are...

155 mail

NCVQ 2nd clip

42 pilot

2 turns out

60 leak jet

Just for reference, my carb has a 65 starter and 80 slow air jet (no clue how they affect anything)

I got an extended fuel screw for fine tuning and found with the 45 pilot I could be running at almost fully seated. I installed the 42 and I think its the correct size, runs good at 2 turns out, if I go in to 1 3/4 turns the idle hangs, so I stayed at 2. I also put a 60 leak jet in there before I changed the pilot. Currently it will only bog if I am going a little slow for the gear I am in and try to power up. Its almost gone in first unless I am crawling, second it gets worse, if I come around a turn slow then try to pull hard out of it, it gives a quick bog, then picks up and flys.

The ap squirt clears the slide as far as my eyes can tell, so I don't think its a timing thing, but I could be wrong.

SO.... what seems logical to try next, up or down on leak jet, or mess with ap timing?

Share this post


Link to post
Share on other sites

Try timing the AP squirt duration. On most YZF/WRF 250's an AP squirt duration of about .7 seconds works perfectly. It doesn't matter what size leak jet you have to use to get it there, that seems to be in the neighborhood of the magic number. Your mileage may vary on your bike.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×