Jump to content
Sign in to follow this  

is this spark plug burning ok?

Recommended Posts

i couldnt wait any longer for those giant pics to down load.

spark plug color really doesnt mean much.

how does the bike run.

if oyu down size the pics i will look at them.

Share this post


Link to post
Share on other sites

From what I can see, it looks pretty good to me.

Share this post


Link to post
Share on other sites

Thanks thumperwrestler just got back and you already had the job done. Eddie cable is really cheap these days :thumbsup: naw I know its my ISP's (employer) crappy transfer rates, in network it is fast though. Sorry

Share this post


Link to post
Share on other sites
i couldnt wait any longer for those giant pics to down load.

spark plug color really doesnt mean much.

how does the bike run.

if oyu down size the pics i will look at them.

Bike runs ok. Just a small small off idle bog. for example I cant "snap" the front off the ground in first. I have to go a little then pin it to bring it up.

Share this post


Link to post
Share on other sites

All you can say from that view of the plug is that the heat range is about right, and the spark advance is close. You can't tell much else about jetting by looking at the tip of the insulator or the electrode.

Plug color is only useful for checking the main jet, and only at the base of the insulator. If you want to check your main jet, install a fresh plug, do a wide-open run through the gears, kill the engine and coast to a stop. Remove the plug, and remove the threads. The mixture ring at the base of the insulator should be a medium tan, and about 1mm thick.

These will help you to read plugs correctly:

http://www.tsrsoftware.com/images/sparkplug.gif

http://www.tsrsoftware.com/read-plugs_files/sparkplug b-w .gif

Share this post


Link to post
Share on other sites

looks rich to me.

but could be any of the circuits.

a plug from a properly jetted set up will look almost new out of the box.

reading the carbon ring on insulator doesnt work either.its not a 2 stroke.

btw,im on a T1 line and those pic were taking forever to load.they were huge.

Share this post


Link to post
Share on other sites
btw,im on a T1 line and those pic were taking forever to load.they were huge.

I true T1 is 1.544Mbps... should have taken about 12 seconds.

Share this post


Link to post
Share on other sites
I true T1 is 1.544Mbps... should have taken about 12 seconds.

With all the jetting quetions around here I doubt if Burned has 12 seconds to spare. crazy.gif:thumbsup::ride:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×