Jump to content
Sign in to follow this  

my bike wont start :(

Recommended Posts

I just bought a 02 RM125 and today I was riding it for like the 5th time and I accidentally killed it starting out. I tried to start it back up but I couldnt and the only thing i got was a nasty sounding backfire. also the back tire doesnt move even when the clutch is pulled in. what could it be??

Share this post


Link to post
Share on other sites

you probably fouled a plug. Put the bike in neutral and see if the wheel spins then. Sometimes the clutch will not totaly disengage when the bike is cold.

Share this post


Link to post
Share on other sites

the wheel spins in nuetral but the bike wasnt really cold when I tried pushing it. god i hope its as simple as a fouled plug

Share this post


Link to post
Share on other sites

Your clutch may need to be adjusted or replaced. I'm pretty confident on the fouled plug. It's always a good place to start on a 2 stroke because it takes 2 seconds to change. I learned that the hard way.

Share this post


Link to post
Share on other sites

Your clutch may need to be adjusted or replaced. I'm pretty confident on the fouled plug. It's always a good place to start on a 2 stroke because it takes 2 seconds to change. I learned that the hard way. The bike does turn over though when you kick it right? If it doesn't turn over you could have seized it.

Share this post


Link to post
Share on other sites

All of the 2-strokes that I own, the transmission won't disengage from the engine unless the engine is running. Check for spark first and foremost. Then check for fuel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×