Jump to content
Sign in to follow this  

Request help/idea--only starts on choke,then stalls

Recommended Posts

Any ideas? It is 85 degrees. My DRZ400SM (low miles)

will only start on choke then stalls as soon as choke is

put off or you turn the throttle. Only recent change

was the larger Clark fuel tank. Read the thread about

vacuum line & my husband put a whole new line on it.

Tried putting on prime, no difference.

Any ideas what else to look at?

THANKS!

Share this post


Link to post
Share on other sites

if you change the petcock you need to seal off the vacuum from the carb.

sounds like a vacuum leak to me.

Share this post


Link to post
Share on other sites

Thank you, are you talking about something different

than the vacuum line? (It is the same stock petcock)

Thanks again.

Share this post


Link to post
Share on other sites

Sounds like the fuel tap vacuum line, either not fitted or leaking.

Did you flush the new tank out before use, if not remove the tap again and

check that the gauze filter is not blocked.

Neil. :thumbsup::ride::applause:

Share this post


Link to post
Share on other sites

It is very strange & maddening.

1. It will not run even on prime--doesn't that mean it is not the vacuum line?

2. We did rinse out the tank several times (after warnings from this forum). Also, not

blocked, gas flow quite freely.

Share this post


Link to post
Share on other sites
Read the thread about vacuum line & my husband put a whole new line on it.

you should be able to use all of the original lines / hoses.

double / triple check all the connections on the carb. its got to be something simple. (was it running fine before the new tank?)

Share this post


Link to post
Share on other sites

I think we are getting so frustrated, I may put away for a day & try another day.

Has been sitting, but maybe 2-3 weeks. Started fine & battery strong, but stalled when put off choke. Killed the battery once trying to start & charged up. Good idea to recheck all connections. Again, think better lay off for today!

Share this post


Link to post
Share on other sites

crystal,

I had the exact symptoms you describe in your first post with a brand new at delivery 04 DR200se. Idle jet was plugged. I mean plugged hard with varnish.

Never in 50 years had an idle jet cause so much trouble.

Share this post


Link to post
Share on other sites

That might be worth looking at, as I have never experien ed so much trouble from a mere vacuum line to petcock, these are not new,, I even improved the questionable stock tube with a more ridgid and longer and tighter. If vacuum is leaking by that tube now I give up on the POS. It has to be something else...but it sure has signs of fuel written all over it. Give it throttle and sometimes it keeps running,. let go and immediately dies. Choke and throttle adjustments have no effect at all. So on a bike with few miles, on a bike with a new tank I flushed religiously, hey I am not a rookie and may have as much mc wrenching experience as any one here, nothing happening, so into the cars I go I suspect. petcok runs fuel fine with valve on Prime except when bike is running...meaning I took hose loose and opened and it ran out fine so filter is not clogged...so I will pull carb and inspect and find the ultimate way of securing vacuum line...a twist of wire should make it impossible to leak though the tubing is on pretty tight. I think it is a teflon tubing that translucent stuff that is a bit rigid not like tygon. Thanks for all the ideas, I will solve it....for " Crystal"s sake if no other,

Big Red, Crystal's husband.

Share this post


Link to post
Share on other sites

hey big red, could be a glogged jet for sure. if your sure its not a vacuum hose leak then cross it off the list, wire shouldn't be needed to hold the line on. like i said, its got to be something simple. i'm sure you'll get it figured out, let us know what it was when you do.

Share this post


Link to post
Share on other sites

Well, we went to the autoparts store, bought some carb cleaner. Oh, also stopped at our local hardware store to get some good screws to put onto the carb. top. All back together & sounds running well. Couldn't see by eye

any crud when the carb was pulled apart, but... Husband will get some big

kisses & ??? tonight. Considered buying the FCR carb from Thumper :thumbsup: Talk store while it was all apart; but how long till they are available?

Thanks to you guys & xxxooo to husband.

Crystal

Share this post


Link to post
Share on other sites

I think Eddie sounds like the biggest sweetheart of the year. Well, I guess that is just what women say for a smart guy who knows typical problems (not to say others don't).,, I appreciate someone with your knowlege on this particular bike answering

newbie-type questions! Now.. people are saying send your bike/your engine to Eddie,

for a big bore/FCR... I could be tempted... What is the deal?? Crystal

Share this post


Link to post
Share on other sites
I think Eddie sounds like the biggest sweetheart of the year. Well, I guess that is just what women say for a smart guy who knows typical problems (not to say others don't).,, I appreciate someone with your knowlege on this particular bike answering

newbie-type questions! Now.. people are saying send your bike/your engine to Eddie,

for a big bore/FCR... I could be tempted... What is the deal?? Crystal

lol,its just what i do to feed my family.

glad you got it running!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×