Jump to content
Sign in to follow this  

2006 CRF450 kickstart gear noise

Recommended Posts

Hey all-

My 06 450 has 2 hours on it and has been making this whining noise. yesterday after a 10 minute ride, the kick starter would not retract back into place. I kicked it a few times, and it retracted back into place and now makes a super loud noise from what sounds like the kick starter gear. ANY IDEA of what to do to try to fix? Local dealer takes forever for turnaround on service and I am dying to ride this bike. ANY ADVICE WOULD BE GREATLY APPRECIATED.

Share this post


Link to post
Share on other sites
Hey all-

My 06 450 has 2 hours on it and has been making this whining noise. yesterday after a 10 minute ride, the kick starter would not retract back into place. I kicked it a few times, and it retracted back into place and now makes a super loud noise from what sounds like the kick starter gear. ANY IDEA of what to do to try to fix? Local dealer takes forever for turnaround on service and I am dying to ride this bike. ANY ADVICE WOULD BE GREATLY APPRECIATED.

PUT MORE OIL IN YOUR TRANSMISSION!!! The kickstarter gear whining and not retracting is the classic sign of low trans. oil. Drain your trans. oil, look it over VERY carefully, and if you don't see any metal flakes or shavings, put a full quart of oil in the trans (see threads on this issue) and try it. If it still makes the sound or the kickstarter doesn't retract, take it to your dealer because you've got metal loose in there.

Share this post


Link to post
Share on other sites

I had a strange sound this am before my ride that sounded like a squalling bearing while I was warming up my 05. The noise was intermittent and went away after I bliped the throttle a couple times. I just happened to remember someone on this sight saying to add 700cc of tranny oil due to the kick starter bearing lacking lube. After my ride I changed the oil and added the extra 100cc of oil. I sure hope this was my problem. Kind of unnerving hopefully it's all better now. I've only had this bike about a 3 weeks and have really got attached to it after my initial stall fest on the first few rides. This is my first four stroke and the one of the few bikes I liked enough to name. I've been riding since the mid 70's so that says a ton.

Share this post


Link to post
Share on other sites

Whats your bikes name?!

My bikes name is, Stop Watching Tv And F#*Ken Taken Me To The Track!

Share this post


Link to post
Share on other sites

My 06 did the same damn thing........100cc of trani oil and new underware and I'm good to go now. :thumbsup::ride::applause::applause::applause:

-dg636

Share this post


Link to post
Share on other sites

It sounds like I am having the same Problem. I am new to this I have had my bike a little over a week now. What kind of oil are you putting in for the trany?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×