Jump to content
Sign in to follow this  

Stiff clutch on my 07'?

Recommended Posts

So last night I was at the track and the first few laps I notice that my clutch is really getting hard to pull so much to the point that my hand was tired and I had to pull off the track after 3 laps. Now it had only been a weak since I last rode and I dont remember the bike feeling like that at all. So the whole rest of the night I was fiddling with the perch adjuster.

Has anyone else had this happen on a prectically new bike? I only have like 5 hrs on the thing. My 250 almost never had clutch issues. Is this just a common thing with the 450's?

Share this post


Link to post
Share on other sites

I don't know man......I'd lube the cable & make sure you've got it adjusted correctly.

On both of my CRFs and every CRF I've ever ridden, the clutch pull was really light, especially when the bikes were brand new.

Share this post


Link to post
Share on other sites

Yeah, thats the way my 250 was. And the 450 was the same way when I first got it. I have been practicing start a lot recently and I think that might have something do due with it. Im gonna be tearing the bike down soon to send off suspension and re-grease bearings and stuff anyway so I'll check out the clutch why im at it.

Share this post


Link to post
Share on other sites

Grooves in the basket do not make the clutch pull harder. Besides, it's highly unlikely he has grooves after 5 hours anyway.

The only thing that can make the clutch pull harder is the springs or excess friction somewhere in the actuation chain (cable, arm, pushrod). In my experience, the cable comes very dry from the factory and starts stiffening up very soon if you don't lube it. Some people like cable lubes like graphite or dry-slide. I prefer good ole WD-40 every 5 rides or so.

Share this post


Link to post
Share on other sites

My '07 had a similar issue. When your riding the play gets real loose. Then when it cools it gets real tight.

Share this post


Link to post
Share on other sites

usual culprit is the clutch lever pivot bolt, remove, clean, regrease, reinstall bolt, takes 5 minutes, will fix the problem...

Share this post


Link to post
Share on other sites
My '07 had a similar issue. When your riding the play gets real loose. Then when it cools it gets real tight.

Thats exactly whats going on. Maybe its just a 450 thing, I dunno because this is my first 450. Im constantly messing with the perch adjuster. My 250 clutch never acted like this or faded as much.

Share this post


Link to post
Share on other sites

OK...make sure you are not using HP4 or anything with moly. Use GN4. Also make sure that you are not abusing it like you would a 125 2 stroke. Mine did this during the mud race at the vet series at Red Bud. I'm sure I was abusng the Szit out of it....BG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×