Jump to content
Sign in to follow this  

This sucks!!

Recommended Posts

So I bought a bike and it had low end bog. Semi fixed that. Now I bought another bike, and at/near wot the engine sputters, coughs, and doesn't transmit power to the rear wheel. Engine pulls REAL strong on the low end though.

Am I correct in assuming this is fixed by changing the main jet? If I understand, the bike is to rich and needs a smaller main. It had a 160, I just put a 155 in and will try it out tomorrow or so. Should I think of anything else before jumping straight to the main jet? :ride::thumbsup:

Share this post


Link to post
Share on other sites

1996 xr400, all stock. Well, the previous owner said something about the carb being "updated to 1998 specs" or something like that. I pulled the bowl off last night and there was a round plastic piece sitting in the bottom. Apparently it slips over the main jet. I pushed it back on, we'll see if it works. Switched it from a 160 to a 155 main, but haven't ridden it yet. How do you know if the engine is getting too much gas or not enough when it sputters at wot? I can't tell the difference...

Share this post


Link to post
Share on other sites

problem solved. The bike didn't like the 160 main, and the 155 was a little better. 150 was the magic number. I have no idea about the needle/clip position though, low end was fine. Amazing what a little trial and error can do!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×