Jump to content
Sign in to follow this  

Front wheel - won't spin freely

Recommended Posts

I just picked up a new 125LE for my son. As I am unloading it from the truck and pushing it up the driveway, I notice a "dragging" sound from the front wheel. I put the bike up on a stand, try to spin the wheel, and nothing. I thought maybe the brake cable was stuck or too tight, but it looks fine. I called the dealer (2 hours away) and told them what was going on. They said the front wheel spacers might have been installed incorrectly. They said the short (silver) one should be on the rotor side. I took the wheel off, and the short silver one was on the rotor side. You could see where the rotor itself is rubbing against the caliper. So, flipped the spaces (long brass one on the rotor side) and this seemed to free things up. The rotor is not touching the caliper. However, there is still a little bit of "rubbing" within the brake pads and rotor preventing complete free spin. This is the first "new" bike I have purchased, so is this just due to "new pads" and with a little wear, things will free up? Secondly, did I install the spacers correctly (longer brass one on the rotor side)...or do I have bigger problems? Thanks in advance.

Share this post


Link to post
Share on other sites

try tightening the rotor bolts and the calipor bolts the bolts holding the both of them on the bolts on the hub for the rotor and the bolts on the forks that are for the calipor if the rotor is loose then it will be rubbing the pads so tighten it up and then check the calipor bolts located on the forks if their loose the calipor might not be all the way attached to the forks causing the calipor to rub against the rotor if worst comes to worst return it and tell them to give you a different one ask them if they deliver since their so far away cause it's not your fault it's theirs

Share this post


Link to post
Share on other sites

is the rotor bent? does it drag all the time or just when the rotor hits a ceartin place

Share this post


Link to post
Share on other sites
is the rotor bent? does it drag all the time or just when the rotor hits a ceartin place

As far as I can tell, it looks straight. Tire, rim, everything. Seems to be a constant drag through the entire revolution. I took the pads off and checked them, nothing visibibly wrong....reassembled...same thing.

Share this post


Link to post
Share on other sites

try taking the rotor off and puting it on a flat surface too tell if it lays flat it wont have to be bent much to drag a little.

dont know if this would do anything but bleed the brakes maybe? :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×