Jump to content
Sign in to follow this  

Smokie Smokie :@

Recommended Posts

ok, so i get a new bbk for my bike becouse it was smoking and it was geting worse so i figured it was a scrach in the cylinder. the place we sent it too to get a heli coil put in screwed it up didnt flush it out and the thing was full of aluminum shavings :ride: so i get a new kit for it, split the cases and clean it out really well. so i get it put back together and start it up runs ok and starts smokin really bad, there is oil sitting in the pipe :applause::applause::thumbsup: does anyone know what could be wrong? valves?

Share this post


Link to post
Share on other sites

Comprssion check it thats all I can think of I have no clue.

BUT THAT ****ING SUCKS SUE THEIR ASSES haha

Share this post


Link to post
Share on other sites

Probably the exhaust valve stem seal is leaking. This would cause it to smoke and a bit of oil in the pipe.

Share this post


Link to post
Share on other sites

well we took the valves out today and they were caked with carbon build up on the exhaust valve :thumbsup: so im geting new valves and seals, hopefully that will help it! ill take a pic tomarow i couldnt beleive how much carbon was in there :ride:

Share this post


Link to post
Share on other sites

I have had a carbon problem with my truck before, and believe me, it sucks...It is more than likely the issue. Good luck with that sucker... :thumbsup:

Share this post


Link to post
Share on other sites
Comprssion check it thats all I can think of I have no clue.

BUT THAT ****ING SUCKS SUE THEIR ASSES haha

yeah we have not proof tho.. they didnt charge us or tell us so we have nothing to go by :thumbsup:

Share this post


Link to post
Share on other sites
I have had a carbon problem with my truck before, and believe me, it sucks...It is more than likely the issue. Good luck with that sucker... :thumbsup:
we're going to clean the head out as much as possible and hopefully that will be the end of problems :ride:

Share this post


Link to post
Share on other sites

If you have compression, then the valves are fine. Just scrap off the carbon and run it. I use a wire wheel and they come out good as new and I've never had a problem.

Share this post


Link to post
Share on other sites

might i suggest looking at the rings? the first time i built my bbr150, the bike smoked like crazy from the moment i started it up. i took it back apart and one of the oil rings had been damaged. i think it was a manufacturer defect, but i put new rings in it and now it runs like a motherf***er. the next thing i would do is take a wire brush and scratch off all the carbon off of the valves and the rest of the combustion chamber.

there really is nothing like a bored-out ttr, my friends.

Share this post


Link to post
Share on other sites
might i suggest looking at the rings? the first time i built my bbr150, the bike smoked like crazy from the moment i started it up. i took it back apart and one of the oil rings had been damaged. i think it was a manufacturer defect, but i put new rings in it and now it runs like a motherf***er. the next thing i would do is take a wire brush and scratch off all the carbon off of the valves and the rest of the combustion chamber.

there really is nothing like a bored-out ttr, my friends.

what was wrong with the rings? i might take them out and check. i shouldnt have to get new ones if they are ok should i? they have less than 30 min on them

Share this post


Link to post
Share on other sites

if theres only 30 minutes on them then your probably ok. take my advice if nothing else works

i have never had complications with any bbr products except for those rings.

Share this post


Link to post
Share on other sites
if theres only 30 minutes on them then your probably ok. take my advice if nothing else works

i have never had complications with any bbr products except for those rings.

alright thanks ill have to check that out if the valves don't work

Share this post


Link to post
Share on other sites

well it looks like the valves fixed the problem. at first it was smoking really bad then my bro took it out for a while and it had almost stoped so hopefully it was only the oil buring out of the pipe....fingers crossed.. ill find out tomarow when i ride it for a while

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×