Jump to content
Sign in to follow this  

Full Throttle on New Bike

Recommended Posts

Hi Guys,

My new DRZ400E has only 520 Kms (325 Miles) on the clock when I was riding yesterday on some awesome trails. Unfortunately the inevitable happened and I came off in a ditch which resulted in me laying the bike down around 4 time attempting to get out. On one occasion the bike fell while running and landed on the throttle causing it to open up fully (while bike on its side) for around 10 seconds until I could get to the kill switch. The motor was continually hitting the rev limiter during that time. The bike seems fine (with the exception of a few scratches on my new plastics and mirrors) but I'm concerned that I may have done some damage to the motor. Anybody got some thoughts?

Share this post


Link to post
Share on other sites

It's probably fine, at 300 and odd miles it's pretty much broke in now anyway.

If it rides OK I would stop worrying, there's nothing much you can do about it.

Have you done any oil/filter changes yet ?

I guess from this that you have no hand guards, as they would almost certainly prevented this happening.

Neil. :thumbsup::ride::applause:

Share this post


Link to post
Share on other sites

Hey Neil,

No oil change yet as I was going to wait for the 1000Kms (600 Mile) service. The oil still looks petty clean (light honey color) on the dip stick. And yes your right, no hand guards yet but I'm getting them fitted at the first service along with some new hand grips. Thanks for your message.

tjdrz400e

Share this post


Link to post
Share on other sites

If you haven't read many maintenance posts here you probably should. I changed my oil at short intervals when I first got it starting at 25 miles to get the initial break in metal shavings and residue out of the system. Also, check the pre filter screen. Mine had silicone bits and metal shavings in it. You can find its location in the DRZ FAQs.

Have fun with the bike...Mine hit full throttle way before 300 miles. :thumbsup:

Share this post


Link to post
Share on other sites

I would think that your fine...sounds like the limiter was doing it's job. Change your oil! My first change was at an hr, the second was after another 2 hrs along with a cleaning of the frame screen, now I am changing after every forth or fifth ride.....keeping clean oil will keep your motor happy!

Share this post


Link to post
Share on other sites

definately get some hand guards. i have the acerbis that bolt to the bars and the end of the bars and this would have made it hard for the ground to turn the throttle. as far as the fall, just take it home clean it up, make sure you didnt loose any fluids.

by the way were those stock tires you were running? those things will get you killed in the dirt. get some dunlops or equal!!!!

later, matt

Share this post


Link to post
Share on other sites
Hey Neil,

No oil change yet as I was going to wait for the 1000Kms (600 Mile) service. The oil still looks petty clean (light honey color) on the dip stick. And yes your right, no hand guards yet but I'm getting them fitted at the first service along with some new hand grips. Thanks for your message.

tjdrz400e

i was in the same boat as you. i also waited for my 600 mi service. i shouldn't have. the metallic nail polish that came out was frighting. get a filter and change that oil! don't forget about the second filter in the frame hose. about the reving, you'll be fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×