Jump to content
Sign in to follow this  

Disappearing radiator fluid

Recommended Posts

My 2005 kxf250 has started to lose a bit of radiator fluid. Like all bikes, it has always lost a bit out of the overflow when you top it right up, but just recently I have noticed it is getting significantly lower than this, going below the top of the "fins" after only a short period of riding (i.e. a race).

I don't think it is going into the gearbox through the water pump seal because there is no sign of the oil going milky white.

Is this normal, or does anyone know what might be wrong? Any ideas would be appreciated. Thanks.

Share this post


Link to post
Share on other sites

Sounds like the radiator cap has gone to shit and not holding the pressure like it's supposed to. Change the cap to a 1.6 and it should be okay.

Share this post


Link to post
Share on other sites

A couple things to look for: a leaking head gasket will allow cylinder pressure into the cooling system blowing coolant out the overflow. Also, check the little hole under the water pump. If it is leaking coolant you may need to replace the water pump seal (and bearing).

Share this post


Link to post
Share on other sites

Most likely it's the beginnings of a bad head gasket, the water goes into the combustion chamber and sometimes you can't see it steaming out the exhaust. Re-surface the head and cylinder and install a new gasket, the more it overheats the worse it will get.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×