Jump to content
Sign in to follow this  

help...02' husaberg FX470E

Recommended Posts

Does anyone own a 2002 FX470E? If so does it start all the time with the e-start, and what jets are you using in your dellorto carb. I live in Sac, CA. Mine starts easy with the kick, but will not start with the estart. please help.

thx

Bruce

Share this post


Link to post
Share on other sites

Husabergs are famous for electrical problems. Don't know what to tell you. Does the e-start crank the motor, or does it just not work?

Share this post


Link to post
Share on other sites

the starter will turn the motor over, but it does not have enough to start the motor. When I bought the bike a couple of months age, the bike would start with the estart.

Share this post


Link to post
Share on other sites

Sounds to me like your battery is slowly losing enugh juice to crank it. Maybe yu're not getting enough return to the battery to keep it juiced? If you put the battery on a charger for a while, then will it start the bike?

Share this post


Link to post
Share on other sites

I just put a brand new battery in it, and I leave it on a tender. It will turn over faster, but still wont start it. The bike would start a month ago, but now I have to kick it everytime. I was wondering if the jetting is off and thats what could cause it. The dellorto carb is very tricky anyway.

Share this post


Link to post
Share on other sites

if your bike will turn over but not really very fast while trying to e start then perhaps try adjusting your valves.set them at 2.5 thousands just to see if that works.that is a little tight but not really a big deal.if it will start with your valves a little on the tight side then possiby the decompressor on the cam has enough wear on it that it is not doing as much decompressing as the motor needs to turn over fast enough to start up.it is common for a 2002/ 470 not to e start cold with the choke on so i would say worry about starting with e start hot and just kick the thing cold.dan.

Share this post


Link to post
Share on other sites

The "e-start" on pre '04 models is more of a "re-start" button, meaning that cold starting a pre '04 model would be like winning the lottery. My '03 FE400 is the same way. The bike won't e-start cold but will when it's warm so don't worry about it. Actually, my manual says that it is strongly advised that you kickstart the bike when cold. As far as electrical on your bike you'll want to keep the SEM stator clean and happy.

Share this post


Link to post
Share on other sites

Yeah, I was told from the get go not to electric start it cold, otherwise it will fry the stator. I always kick it cold. The problem now is that even when it is hot, it will kick very easily. It just will not electric start when hot. I will turn the motor over until the battery is dead, then I end up kick starting it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×