Jump to content
Sign in to follow this  

Shocks are pulsing...? Need FEEBACK

Recommended Posts

I have a 03 CRF450, when land my shocks are pulsing, kinda like your anti-lock brakes do in a car... Is this normal? I think i need to bleed my shocks or something... Feeback please?

Share this post


Link to post
Share on other sites

Uh...you'll need to elaborate on what you mena by "pulsing" a little more...like when, how and during what stroke, front or rear, etc.

Share this post


Link to post
Share on other sites

Check your front brake rotor- it sounds like it may be bent, and you would feel a "pulsing" through your bars. While you are checking that, make sure that your front wheel isn't binding up- try this:

Align the front wheel and push the axle through. Secure the axle with the nut, and tighten. If the axle spins tighten a pinch bolt on the non-brake side to stop the axle from spinning and then loosen when the nut is tight. Now tighten the pinch bolts on the brake side. On the non-brake side make sure that the front axle holder is loose. You may have to insert a small screwdriver into the opening to open it farther. At this point you can either spin the wheel a few times and then hit the front brake, or push the front suspension through the stroke therefore aligning the front forks. Then pull out the screwdriver and tighten the pinch bolts.

Hope this helps!

Adam

Share this post


Link to post
Share on other sites

Its my front shocks, when I come down on them, they do not compress very smooth.. the shocks are not blown though...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×