Jump to content
Sign in to follow this  

vavle question!

Recommended Posts

Ok I havent rode my bike in 3 months and it wont start at all, im pretty sure its the valves, I got a race this thursday but ive never adjusted vavles before, is it hard? what do I need? can someone please give me step by step in structions? ( pictures are a plus!) please someone help, im cluseles on this! :thumbsup:

Share this post


Link to post
Share on other sites
My guess is the main and pilot jet are probably plugged. Remove the jets and clean them if the valves are in spec.

:thumbsup:

Share this post


Link to post
Share on other sites

Hey 250 Rider if it was running fine when you stopped riding, go to the carb like throttlejockey give everything a good cleaning, also take off the ap cover and check that diaphram an clean that all out. Sitting that long i'm sure all the gas in there dried up. In the future if your not going to ride for a few weeks and you know it just get out the 17mm and drain the bowl.

Share this post


Link to post
Share on other sites

I have an uncle that owns a small engine repair shop. I bet that 90% of the no starts that come in are from clogged carbs from sitting with gas in the bowls. Drian the bowl if it's going to sit for more than a couple weeks. I really wish all carbs had a drain screw and hose.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×