Jump to content
Sign in to follow this  

No Gasket?

Recommended Posts

WoW! Pulled my stock exhaust today to put on my full YOSH ti then noticed there seems not to be a gasket on the header pipe, did someone make a mistake at the factory or is this normal? I figure np i will install one with my new exhaust, open the bag of goodies in the box and bang "must be purchased seperate":cry: A 700.00 exhaust can not include a 2.00 gasket? I was in denial, i ripped apart that packing foam looking for it! NADA. So here is the heads up, make sure you have a gasket if it calls for one when you order your exhaust!

Share this post


Link to post
Share on other sites

No worries, I went through the same thing. The isn't anything to worry about. Install the new pipe and enjoy. I had the same issue when installing a RS3 LOL. If there is a gasket then it stayed in the head. my 2 cents.

Share this post


Link to post
Share on other sites

don't sweat it. Its in there. It has the same aluminum appearance as the exhaust port.

Share this post


Link to post
Share on other sites

I just went through this on mine. I put a thin coating of permatex ultra copper (not a bead) on the header where it meats the old gasket and snugged it up...... good as new to me.

Share this post


Link to post
Share on other sites

the ex gasket is a aluminum graphite looking ring...it stays in the head unless you pry it out... it is made to crush so be very careful if you do remove it and think you might want to reuse...it reseals pretty well so replacement everytime you pull the header is not necessary. Andrew

Share this post


Link to post
Share on other sites

The gasket stuck to the stock exhaust when I pulled it off. Be sure to look carefully at the old exhaust to be sure it didn't stick to the pipe.

Share this post


Link to post
Share on other sites

Yeah, I couldn't find mine either. Drove me nuts. Finally got sick of wondering about it, and just inserted the Muzzy head pipe and hoped for the best.

Glad to hear it's in there!

Share this post


Link to post
Share on other sites

THANK YOU guys! took my exacto and pulled off a small film from the stock header. The rest must be still in there. and all the time i was saying what a cheap material the stock pipe was made that the metal was so soft, lol aluminum graphite that explanes it. I will post the pics when i get a chance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×