WR426F hot start stuck, Please help!!

I went to use my hot start the other day and it is stuck:mad: . I loosed the nut on carb and tried to pull the plunger out and was unable to. Does anyone have a quick fix. I tried LPS and carb cleaner. At this point nothing is broken. Any advice for the Newbie would greatly be appreciated.

i had the same thing happen about 15 minutes into a hour long race. couldn't get it back in and it ran terrible. after i got it back into the pits i just tapped on it with a small hammer and it went in.

ps: just tap it in - Happy Gilmore

If it's stuck, you might be able to get it loose with a chemical agent....If not, it has be be removed by force, somehow.

It's corroded into the bore. You might try taking off the carb, positioning it with the hot start plunger up, and applying some Rust-Lik or PB Blaster. Let it soak in good, then heat it up a bit with a heat gun...

Good luck.

Also, try a search and see if you can find other creative solutions to getting the plunger out. This is really a fairly common problem.

Thanks for the help guys!!! I will give it a try later tonight and see if i can get it out using one or both of your methods.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now