Jump to content
Sign in to follow this  

yz250f engine ticking..

Recommended Posts

Riding today and noticed then engine had a slight but fast tick to it, what would be the cause of this, is this bad, and how can you fix this?

Share this post


Link to post
Share on other sites

Hi.

When was the last time that you have checked the valves?

There could be many reasons for the ticking.

Try to use a freind (to double check) and find out from where it is ticking.

Is it from the clutch side?

Magneto Side?

Engine ,top end?

Lower engine? (mybe berings)?

Again' my guess will be from the valves.

Good luck.

Share this post


Link to post
Share on other sites

Hold a pipe up to the motor and use it as a stethescope and get back to us when you pinpoint the cause.

A gargen hose works great, copper pipe about 1/2" to 3/4" diamater works great too, as does Conduit. Just hold one end on the surface of the motor, the other end goes to your ear...

Be sure to not let the motor get too hot by directing fans towards your radiators and header.

  • Like 1

Share this post


Link to post
Share on other sites
Hold a pipe up to the motor and use it as a stethescope and get back to us when you pinpoint the cause.

A gargen hose works great, copper pipe about 1/2" to 3/4" diamater works great too, as does Conduit. Just hold one end on the surface of the motor, the other end goes to your ear...

Be sure to not let the motor get too hot by directing fans towards your radiators and header.

Seriously? :applause:

Share this post


Link to post
Share on other sites
Don't believe it works? Go try it right now, it's a old but cheap trick.

No, I believe you alright. I was just wondering if people actually do that (and works), it so funny. :applause: No doubt in my mind...

Share this post


Link to post
Share on other sites

Was the recall done?

Again, take a pipe to the motor and let us know where the noise is comming from. You cannot diagnose this problem without knowing exactly where the sound is comming from...

Share this post


Link to post
Share on other sites

i think i have this problem too, but it's so slight that i think it might just be the cam chain running against its guids im having a hard time distinguishing sounds from one another. a friend of mine has an actual mechanics stethescope.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×