Jump to content
Sign in to follow this  

clutch noise?

Recommended Posts

ok hopefully someone can help me out. my 03 400s started making a grinding noise the other day. it only happens upon deceleration @ higher rpms and pulling in clutch does nothing to stop it.btw bike has 8k miles on it and has ran and performed flawlessly in 1500 miles since i got it.any ideas would be appreciated. thanks, ty

Share this post


Link to post
Share on other sites

really not sure.doesnt seem like acct since noise persists after pulling clutch. possible cs nut? hopefully will get out to garage tonight and check everything. i do know my chain is shot,but this noise seems to come from engine.

Share this post


Link to post
Share on other sites

just pulled cover:bonk: nut is loose spacer bad shape.i should have checked long before.planning on ordering new chain and sprockets soon.thanks for your replies to another dumb noob.

Share this post


Link to post
Share on other sites

Might want to look into getting Stainless Steel spacer, it is a little more resilient to rusting damage. A new seal is a good idea too. Those screws that hold the retainer on can be tough to remove, be sure to use a impact driver to loosen them.

Finally, do a search here on TT for possible damage and issues the loose CS nut can cause. Replacing the spacer and sprocket may not be all that you have to do to resolve the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×