Jump to content
Sign in to follow this  

Clutch dragging? need some advise "1999 YZ125"

Recommended Posts

hi guys, don't know if this is a problem or not, looking to you guys for advise.

i have a 99 with a complete 2001 engine in it.

i have about 4mm of play in the clutch slack in the handle.

i noticed when i have it in 1st gear and the bike is off, i pull in the clutch and its a little hard to push.

when its on a stand, with the bike off, and in 1st gear i pull in the clutch and turn the rear tire its REALLY stiff to the point where i feel i am turning over the engine.

any inclination what this is pointing too?

Share this post


Link to post
Share on other sites

My bike did the same thing when I first got it. At first I thought I did something to it. I found it did not like the oil I was using ( Maxium 80w gear saver). Now I use Rotela syn 5w 40 and it is much better. Hope this helps.

Share this post


Link to post
Share on other sites

Not sure if you meant Yamalube injector oil not for gearbox. If you meant Yamalube 4 cycle oil 10-30 that should be OK. I haven't looked at my manual but 4mm sounds like too little. If I remember right from many years ago I think it should be 10mm at handle joint near cable.

Share this post


Link to post
Share on other sites

thats just how the bikes are. my bike and my friends brand new yz250 does it. its just the way the clutch works, cause when the bike is off and you roll it, ur still spinning that flywheel and that piston is still goin up and down. thats why its really hard to start it in gear with the clutch lever pulled in

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×