Jump to content
Sign in to follow this  

4 rides and the clutch is gone xr200

Recommended Posts

02 xr 200 stock clutch lasted 5 years. 13 year old son smoked it . it was time . replaced it with a tusk kit from rocky mountain. 4 rides later he smoked it . he said he was half clutching , because it was bogging going up a hill, prob wrong gear. it was put together right . does that washer inside the basket ever get worn out ? when you pull the basket back and forth it has some play in it not much , everything is still tightened down just the side cover is off . is this supposed to have any play in it? i was also wondering if it could be a bad batch of plates? i replaced both sets of disks and springs . when assembled it has a great handle. what was weird though when i got it fixed the clutch cable on the motor was adjusted all the way out, and the perch didnt have much adjustment left. can a cable sretch that much? thanks.

Share this post


Link to post
Share on other sites

Its hard to diagnose any bike without personally being there to understand what you are saying, even though you did a pretty good job describing your problem. It seems as if your clutch was being constantly pulled, as if it was only being released about 90% or so. I could very well be the cable. To successfully troubleshoot anything you will have to take on one problem at time. First, get new plates again...this time with new springs and proper bolts to fasten it. Remember to oil the plates before installing them. Torque each bolt down to spec also (not sure what that my be). There should be no play with anything in the basket. Everything should be pretty tight and not able to move with your fingers. Next, use some new good oil. I normally use halvoline, but use whatever you feel has good quality. Lastly, get a new cable. If you think its stretched and way out of adjustment then pay the $20 and get a new one. Oh and tell that darn kid to not spank the clutch so bad!

Share this post


Link to post
Share on other sites

i always leave plenty adjustment . i also saw a thread about a year ago a guy had the same cable issue ,bought a new one it was the same size. with the basket all tight you can move the basket in and out a little . thanks for your help

Share this post


Link to post
Share on other sites

hey haystack I noticed on mine a few weeks ago when I replaced the shift star and plate that my clutch basket had some play in it to, like you could pull it in and out slightly, I wouldnt say that its "normal" but I definatley wouldnt say thats whats wrong with yours. It sounds like the boy smoked that sucker :applause: I owne an 97 and its on the original clutch :applause:

Share this post


Link to post
Share on other sites

Were the plates correct? Did you measure their thickness? Correct number? If the cable was suddenly too long when you assembled it, it sounds like they were thin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×