Jump to content
Sign in to follow this  

Little "pop" then stalls.......Help

Recommended Posts

My 06 will give a little "pop" at 0-1/8 throttle and then stall. It will do this at idle and moving when I let the clutch out. My jetting is stock for sea level with stock exhaust. This happend yesturday during a race :applause::lol: Please help..................

dg636

Share this post


Link to post
Share on other sites

Start by looking for air leaks. I start the bike on a stand and spray ether around the intack boots. It the idle goes up you found it. And clean you carb you might have crap in it.:applause:

Share this post


Link to post
Share on other sites

back out your fuel screw a 1/4 turn and see if it is better. may take up to 3/4 turn

Share this post


Link to post
Share on other sites

I was thinking about that. Do you have any tricks to get at it without taking the subframe off ?

thanks

dg636

back out your fuel screw a 1/4 turn and see if it is better. may take up to 3/4 turn

Share this post


Link to post
Share on other sites

If the above doesnt do it for ya, one of your valves might have gone out of spec. Is the bike warmed up enough before you start trying to blip the throttle? My 06 does the same thing (in the cold weather) if its not warmed up enough and my jetting is done prof. according to climate changes.

Share this post


Link to post
Share on other sites
If the above doesnt do it for ya, one of your valves might have gone out of spec. Is the bike warmed up enough before you start trying to blip the throttle? My 06 does the same thing (in the cold weather) if its not warmed up enough and my jetting is done prof. according to climate changes.

That was my second guess. It seems to do it when the bikes warm also. This weekend I had to pull in the clutch and stop,due to a pile-up, and when I started to let the clutch out that same little "pop" noise again and it stalled :applause: I definetley hear a "pop" when it does this.

thanks

dg636

Share this post


Link to post
Share on other sites

I turned the fuel screw out two full turns and it seems to be better. I'll try to ride it tomarrow to see if this did the trick.

thanks

dg636

Share this post


Link to post
Share on other sites
I turned the fuel screw out two full turns and it seems to be better. I'll try to ride it tomarrow to see if this did the trick.

thanks

dg636

Careful not to turn it out too much, it will fall out on you. You might have to re-jet depending on your location I would guess.

Share this post


Link to post
Share on other sites

Is it possible you're just in too high of a gear? My 450 has done this in the past when climbing tall dunes. I can't shift down quick enough and still maintain momentum and it pops and dies. Sure sounds like the same thing to me.

Share this post


Link to post
Share on other sites

Anything's possible when it comes to my riding :applause: but this would occur when it was on the stand, during a race or even just leaving the pits. Something is out-of-wack at the very begining of the throttle response. If the fuel screw doesent do the trick I'll check the valves. :lol:

dg636

Share this post


Link to post
Share on other sites

My 06 use to do it in tight trails so I bumped up the idle a little and it hasn't done it since.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×