Jump to content
Sign in to follow this  

trouble using "search" - new member

Recommended Posts

I can't use the "search" function, says I am not logged on, but I can post threads - whats up?

I am new to this

Help!

Share this post


Link to post
Share on other sites

In the above right of your screen... under "search"...

Does it say; "Welcome Darkenb" ??

If so... your logged in.

If not, your not logged in.

"search" should work as needed. Sometimes it's a bit busy.

Share this post


Link to post
Share on other sites

Searching here on TT is one of the greatest sources of info. in the workd....if not the greatest. It works pretty darn good for me most of the time.

Share this post


Link to post
Share on other sites
i am having a problem with the search also. I cant find that repacking the wheel bearing post

Where's Shady when you need him?

Share this post


Link to post
Share on other sites
i am having a problem with the search also. I cant find that repacking the wheel bearing post

You mean, the one you posted... and did a great job doing... than came back to ruin it with incorrect pictures and other crap?! I deleted it.

Shady at best.... :applause:

And you wonder why you continue to get banned?! You honestly just can't handle yourself and need to learn control. :lol:

... it was a great thread too!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×