Jump to content
Sign in to follow this  

EMERGENCY! ... HELP! TE450 beeping at me

Recommended Posts

&%$#@! !!!

Just finished a little ride. Parked the bike. Went in for a few minutes came back out bike is beeping. It's a very low hard to hear sound for me as I have bad hearing. Coming from the electical bundle under the tank.

Had the tank off last nigt. Maybe I pinched something or whatever.

Beep sounds about every 15 seconds. Bike is switched off.

Help me !!!!! I'm freaked OUT!

Share this post


Link to post
Share on other sites

OK ... Just went back out there to disconnect the battery. Beeping has stopped. Still concerned. This is some normal thing, right ... and I'm a horses ass for not knowing it. Tell me this is so. :applause:

Share this post


Link to post
Share on other sites
They didn't show you how to turn off the alarm? :applause:

.

Et tu Brute!

(Less see ... how do you remove fuel from them gas gauge thingies?)

Share this post


Link to post
Share on other sites
Et tu Brute!

(Less see ... how do you remove fuel from them gas gauge thingies?)

You just made it too easy.

My bike in the bigger bumps vibrates the horn on and off - but don't think thats you problem...

Like many in this section of TT don't like to say things unless I am sure about them.

Besides I have no clue what might be going on...

.

Share this post


Link to post
Share on other sites

my 06 610 makes a funny sound perhaps like yours. it is the green grey valve from gas tank to charcoal canister doing its job. open the gas cap and if it was pressurized - hisses -that will relieve the valve and stop the sound. mine does it on hot days with a very warmed up engine. hope this helps-frank

Share this post


Link to post
Share on other sites

probably a silly question, but have you taken the tank off again to check for pinched wires??

Share this post


Link to post
Share on other sites
my 06 610 makes a funny sound perhaps like yours. it is the green grey valve from gas tank to charcoal canister doing its job. open the gas cap and if it was pressurized - hisses -that will relieve the valve and stop the sound. mine does it on hot days with a very warmed up engine. hope this helps-frank

Thanks Frank. Sounds quite plausible. Well check it out.

Just my luck ... to come up with some weird problem nobody's ever heard of ... except Frank of course. :applause:

Share this post


Link to post
Share on other sites
probably a silly question, but have you taken the tank off again to check for pinched wires??

No but I will if Frank's idea doesn't pan out. :applause:

Share this post


Link to post
Share on other sites

As long as it runs well and you cannot hear the sound while the engine is on, I don't know what the problem is.

Share this post


Link to post
Share on other sites

really, put the battery back on listen if the beeps are coming from the relays. it could be that a wire is touching something it's no spouse to and making the some thing do that strange noise. Similar thing happened to my buddies 4x4 after power washing his engine bay.. got some water in some cracked wiring but it was more of a constant beep.. now that’s annoying…

Share this post


Link to post
Share on other sites

can you record the sound and post it? That'd help everyone understand what it might be.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×