Jump to content
Sign in to follow this  

Trail Tech Vapor

Recommended Posts

Did any of you guys using a Vapor change the Pusle per Revolution to set the tach. The reason I ask is it seems to register a higher RPM than my ear thinks so. I was wondering if the standard default of 1.0 is wrong for this bike (TE450). If i set the idle at 1850 it sounds too low, 2000-2100 sounds right. any thoughts.

Share this post


Link to post
Share on other sites

I don't have a Vapor but the Husky is just like any other CDI bike, which is 1 spark per revolution. Even if it was wrong, it wouldn't be a small percent off, it would be twice or half of the actual. I run my idle fairly high, it won't hurt anything.

Joel

Share this post


Link to post
Share on other sites

I'm not using the Vapor (possibly will) but a Acewell...its calibrated to 1.0 and the readings are 100% according to stock 07 digital panel...BTW i'm using 6 turns very close to each around spark plug wire and covered it with electric isolating tape.

Share this post


Link to post
Share on other sites
Did any of you guys using a Vapor change the Pusle per Revolution to set the tach. The reason I ask is it seems to register a higher RPM than my ear thinks so. I was wondering if the standard default of 1.0 is wrong for this bike (TE450). If i set the idle at 1850 it sounds too low, 2000-2100 sounds right. any thoughts.

I would like to see a picture of the Vapor installed on your bike if you got one.

Thanks,

Mike

Share this post


Link to post
Share on other sites

I'll try and take a picture.I used trail tech protetor, but not the one that mounts off of the bar clamps. The one that mounts off the bar clamps set's too high for me. I used the stock mount, sets nice and low so when I pile-it up it MIGHT be o/k.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×