Jump to content
Sign in to follow this  

KTM's in the rain.

Recommended Posts

Why when I click on that does it bring up a white screen with tons of ?'s and letters all accross the screen. So many, it actually freezes up my computer until I can get the tab closed?

Is it a glitch or virus? Anyone else ever have this problem?

Share this post


Link to post
Share on other sites
Why when I click on that does it bring up a white screen with tons of ?'s and letters all accross the screen. So many, it actually freezes up my computer until I can get the tab closed?

Is it a glitch or virus? Anyone else ever have this problem?

I had no problems, a windows media player screen popped up and the video began loading.

I really liked the video, good music too:applause:

Share this post


Link to post
Share on other sites
Why when I click on that does it bring up a white screen with tons of ?'s and letters all accross the screen. So many, it actually freezes up my computer until I can get the tab closed?

Is it a glitch or virus? Anyone else ever have this problem?

just right click and download it ,GL

Share this post


Link to post
Share on other sites

At first it looked like a nice trail ride, then I noticed alor of engine power hahaha I new they were racing. I bet they wished they had mud tires ehh? maybe they did?!

Share this post


Link to post
Share on other sites

Im wanting to buy a helmet cam, this looks great. What all do you have? Brands? setup?

Share this post


Link to post
Share on other sites
Awesome video, thats what our trails are going to look like as soon as all this Snow melts.:lol:

I hear that...I can't wait :applause: Today is beautiful but it's only a tease. More snow and cold this weekend. Soon enough....soon enough :lol:

That was some muddy single-track. That guy was revving the snot out of his bike trying to pass. I guess he was stuck in the mud but pounding the rev limiter won't help much if your just spinning. Plus, I think it's better to crawl out and allow the knobs to grip rather than spinning the tire at full speed.

Share this post


Link to post
Share on other sites
Why when I click on that does it bring up a white screen with tons of ?'s and letters all accross the screen. So many, it actually freezes up my computer until I can get the tab closed?

Is it a glitch or virus? Anyone else ever have this problem?

happened to me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×