Jump to content
Sign in to follow this  

I need serious help. Carb?

Recommended Posts

OK I have read many many posts and none seem to deal with my problem. I bought a 2001 kicker that has had no mods. It was popping when I bought it but was told it needed a valve ajustment. The bike would not Idle with out the choke on and would pop realy bad on the decel. It would cut out so bad when being ridden it was like it was running out of gas. I checked the valves and they were within spec. I changed the spark plug. I checked the jets and they were all clear. I then bought an extended fuel screw and was able to adjust the popping out to make it idle at 2.5 screws out. I went for the first ride on Saturday and it ran great for the first 5 miles of single track. Then the problen started to happen again. It began to pop, backfire, and sputter below 1/4 throtle. If I fethered it up above 1/4 it would pull hard. It will start, idle great and even rev out if it is just sitting. But if you put it in gear it will start running like crap again. I thought it had something to do with the temp but the problem was still there when it cooled down just not as bad. I bought a 48 pilot jet thinking since the problem was mainley below 1/4 throtle and I was allready 2.5 screws out it could be that. I have not put it in yet and would like some suggestions from you pros. Is there a fuel filter that could be plugged? Anything else?

Sorry I suck at spelling.

Thanks for any help.

Share this post


Link to post
Share on other sites

Take a look at the sticky in the jetting forum to get an idea of what everyone is running. what pipe, 3X3 mod?, what elevation, and what is your current jetting, needle and clip position?

Share this post


Link to post
Share on other sites

It has a 45 pilot. The jet was defanitly clean when I left to go ride. All new fuel.

Thanks for the help.

Share this post


Link to post
Share on other sites

viktobravo

Stock pipe, no 3X3, stock jetting, and about 500'. How do I move the needle clip. I read the sticky but I have no mods and all of the posts are for modded bikes. Why would it run ok for a bit and then run like crap.

Share this post


Link to post
Share on other sites

If it is all stock, then you still have the coast enrichener (CE) in place. That may be malfunctioning and/or some if the vacuum hoses to it are cracked. Try connecting a hose between the 2 nipples on the carb body (bypass the CE) and plug the nipple on the head. See if that fixes anything. If it does, you can remove the CE completely or fix it as needed.

Jetting may help but I think you are looking for somethig else.

There are some carb problems that can't be fixed if it has been worked on too many times before and mistakes were made.

Share this post


Link to post
Share on other sites

Oh yea, there is a fuel filter in the tank. And a strainer on the inlet side of the float valve. Doubt that is the problem if it runs better at higher revs. Tank vent is OK too if it runs at higher revs (more fuel flow)

Share this post


Link to post
Share on other sites
If it is all stock, then you still have the coast enrichener (CE) in place. That may be malfunctioning and/or some if the vacuum hoses to it are cracked. Try connecting a hose between the 2 nipples on the carb body (bypass the CE) and plug the nipple on the head. See if that fixes anything. If it does, you can remove the CE completely or fix it as needed.

Jetting may help but I think you are looking for somethig else.

There are some carb problems that can't be fixed if it has been worked on too many times before and mistakes were made.

Good info there:thumbsup: Carb issues can really test your patience, but stick with it and methodically troubleshoot with stuff like Noble has suggested.

I dont think the needle is your problem but just FYI, to access the needle simply pop the top off the carb. Be careful as there are thin washers on that needle that you dont want to lose. When we reference clip position on the needle you count from the top (flat end) so 3rd clip position would the third one down from the top.

Share this post


Link to post
Share on other sites

I will do a search on the CE to find out how to bypass beings I do not know were it is or what it does. I do not think it is a cali bike because the guy I bought it from was the orginal owner and is from WA.

Thanks.

Share this post


Link to post
Share on other sites

I just told you how to bypass it. Connecting the 2 nipples on the carb body does bypss it.

With a kicker, no doubt you have the 39mm FCR Keihin carb. The CE is the add-on octopus on the left side of the carb. Plus you also have "hot start". That is a controlled air leak sometimes needed to ease re-start of a hot engine. That could also be leaking air.

Share this post


Link to post
Share on other sites

Ok it is not the CE I bypassed it and the problem is still there. Should I even try the 48 pj or could it be the floats. Any other sugestions. I also sprayed the hot start system with starter fluid and nothing happened.

I do thank you for any help.

Share this post


Link to post
Share on other sites

Slide plate? Were is it.

Sorry for my ignorance.

Share this post


Link to post
Share on other sites

If it runs good sometimes and not others, you are looking for somehing wierd. The slide plate is in front of the roller slide. The carb has to come off the bike and the slide removed to deal with the slide plate. You should be able to see if there are any problms by just removing he carb and looking in the engine side of the carb. Carefull when you rotate the throttle wheel, the AP will squirt you right in the eye.

Share this post


Link to post
Share on other sites

hey on a side note i need to buy a new pilot air jet i have the 45 (stock with tt fcr mx kit) can i you give me a link to the 48 i need to also try this due to popping and already being out at 2.5

nm mind i rang the store and order off them its on the way

Share this post


Link to post
Share on other sites

Ok it is not the slide plate, I checked. I don't think anyone has ever had the top off this thing. The needle was in the 4th (stock) position also. I tried moving it bot ways 1 position and it did not help. Is there any way it could be the floats? I ask this because if I kill it and restart rolling it will go well for a few seconds, 15 or so. Or could it be electrical because it mainly happens when the bike is warm? I can make it about 1/2 mile before it starts acting up.

Sorry for all the questions I just want to ride this weekend as it will be my only chance for the next 1 1/2 months.

Oh yea The 48 pilot they gave me was the wrong one for my carb and they told me it would be 1.5-2.5 months wait for the correct one.

Share this post


Link to post
Share on other sites

Float is not likely but you can check it. 9mm. If it gets worse hot that sounds like a rich condition or possibly electrical but not likely if it runs better at high revs. You are looking for something wierd like a choke that does not go all the way off, or crap floating around, or a restricted air jet, or dirty/over oiled filter.

Share this post


Link to post
Share on other sites

I figured it out. Thank everyone for their input. I went riding yesterday thinking I had figured it out. I was wrong! I got about 3 miles into it and she started spitting and sputtering again. I was verry disapointed. I sat at the truck just checking all the electric connections.While my buddies were out riding. I finally found a loose bolt on my CDI?(the one on the left side with the fins bolted to the frame) I guess it was not getting a good ground. It is wierd to me that it would work better at higher RPM's. I put annother 23 miles on the bike after I found the problem and I finnaly love this bike.

Share this post


Link to post
Share on other sites

The 'CDI' you are refering to is the the regulator/rectifier (sits just above the counter shaft sproclet). Being it ihas a ground wire, being a little loose should not of affected it, but then you never know.

You should give the bike a good going over and check all bolts for proper tourque.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×